Gateway connectivity issues
Incident Report for Gateway Services
Resolved
We saw sporadic packet loss with a couple high points from 9:42 PM CDT until 9:44 PM CDT and 9:52 PM CDT until 9:54 PM CDT. We have not seen any additional connectivity problems to the gateway since 9:54 PM.
Posted Sep 24, 2016 - 22:41 CDT
Monitoring
We have received confirmation that an upstream provider has experienced a network event and is working to resolve the issue. In the meantime, we have shifted traffic away from the impacted provider. We will continue to monitor for further anomalies.
Posted Sep 24, 2016 - 22:08 CDT
Investigating
We are currently investigating sporadic connectivity issues to our gateway.
Posted Sep 24, 2016 - 21:50 CDT