Electronic check processing issues
Incident Report for Gateway Services
Resolved
We have not seen any additional impacted transactions since 5:03 AM Central time.
Posted about 1 year ago. Dec 10, 2016 - 05:43 CST
Monitoring
We have seen electronic check transactions resume normal processing and will continue to monitor for any additional anomalies.
Posted about 1 year ago. Dec 10, 2016 - 05:13 CST
Investigating
We are currently investigating issues processing electronic check transactions.
Posted about 1 year ago. Dec 10, 2016 - 05:06 CST