Paymentech Tampa processing issues
Incident Report for Gateway Services
Resolved
Impacted transactions stretched from 11:02 PM until 11:38 PM Central time and we have not seen any further impacted transactions since.
Posted 8 months ago. Apr 19, 2017 - 00:05 CDT
Monitoring
We have seen transactions resume to the Paymentech Tampa platform. We will continue to monitor for any additional anomalies.
Posted 8 months ago. Apr 18, 2017 - 23:50 CDT
Identified
We received confirmation of an outage from the processor.
Posted 8 months ago. Apr 18, 2017 - 23:16 CDT
Investigating
We are currently investigating issues processing on the Paymentech Tampa platform.
Posted 8 months ago. Apr 18, 2017 - 23:09 CDT