Sporadic processing issues on First Data Omaha platform
Incident Report for Gateway Services
Resolved
We have not seen any more issues on the First Data Omaha platform since our last update.
Posted Dec 04, 2015 - 12:59 CST
Monitoring
We have not seen any more problematic transactions in roughly a half hour. We will continue to monitor and update.
Posted Dec 04, 2015 - 12:08 CST
Identified
We are currently seeing sporadic transaction issues on the First Data Omaha platform and have received confirmation of a partial outage on First Data Omaha's platform.
Posted Dec 04, 2015 - 10:59 CST