Global Payments processing issues
Incident Report for Gateway Services
Resolved
We have observed no further errors on the Global Payments network. Errors were intermittent and we're observed between 4:50 pm and 5:46 pm CDT
Posted Aug 17, 2016 - 18:59 CDT
Identified
We're currently observing sporadic processing issues on the Global Payments platform. Global has confirmed the incident.
Posted Aug 17, 2016 - 17:45 CDT