Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
We have not observed any errors since 5:30 PM CDT. We've identified that only a small number of transaction were affected. The errors ocurred between 5:01 PM thru 5:30 PM CDT.
Posted May 15, 2015 - 17:54 CDT
Monitoring
We've identified upstream carrier issues and have routed around the issue. We continue to monitor the situation.
Posted May 15, 2015 - 17:34 CDT
Investigating
We've identified sporadic errors on our Electronic Check Processing platform. Our processing partner is currently investigating.
Posted May 15, 2015 - 17:20 CDT