Site accessibility issues
Incident Report for Gateway Services
Resolved
We were able to identify that the intermittent issue from 11:53 AM CDT until 11:55 AM CDT was related to a performance issue caused by a recently released feature within our application. The problematic component was isolated and will be evaluated. There should be no further customer impact related to this component.
Posted Jul 19, 2016 - 12:20 CDT
Monitoring
We saw an issue on our site that saw intermittent connectivity issues from 11:53 AM CDT until 11:55 AM CDT. We have not seen any additional issues since.
Posted Jul 19, 2016 - 12:03 CDT
Investigating
We are currently investigating site accessibility issues.
Posted Jul 19, 2016 - 11:56 CDT