TSYS Processing
Incident Report for Gateway Services
Resolved
No additional issues observed on the TSYS platform since 11:49 CST.
Posted 8 months ago. Nov 20, 2017 - 12:18 CST
Monitoring
No issues observed since 11:49 CST.
Posted 8 months ago. Nov 20, 2017 - 12:02 CST
Update
Less than 1% of transactions impacted. Continuing to work with TSYS to identify the issue.
Posted 8 months ago. Nov 20, 2017 - 11:28 CST
Investigating
We are currently investigating issues processing on the TSYS platform.
Posted 8 months ago. Nov 20, 2017 - 11:10 CST