Control Panel Issues
Incident Report for Gateway Services
Resolved
We've determined that the Control Panel and Query API experienced intermittent connectivity issues between 9:44pm - 9:47pm CDT. The Control Panel has remained available since 9:47pm CDT. The Transaction API was not affected.
Posted Apr 21, 2015 - 22:18 CDT
Monitoring
The Merchant/Affiliate Control Panels are currently available. Engineers are researching impact.
Posted Apr 21, 2015 - 21:51 CDT
Investigating
We are currently investigating this issue.
Posted Apr 21, 2015 - 21:46 CDT
This incident affected: Control Panel.