Intermittent connectivity issues to Europe
Incident Report for Gateway Services
Resolved
While we have not received confirmation that the emergency maintenance is complete, we have seen no further impact since the carrier began routing around the transatlantic issue. Issues were very sporadic for the duration of the event and the vast majority of transactions were still successful.

In summary, of transactions sent to a few European processors we saw a small percentage impacted between 4:10 AM Central time until 10:02 AM Central time.
Posted 9 months ago. Mar 12, 2017 - 10:55 CDT
Monitoring
We are no longer seeing connectivity issues to European processors. We are continuing to monitor for any additional anomalies.
Posted 9 months ago. Mar 12, 2017 - 10:24 CDT
Identified
We have received confirmation that a major path to Europe has been undergoing emergency maintenance.
Posted 9 months ago. Mar 12, 2017 - 10:05 CDT
Investigating
We are currently investigating intermittent connectivity issues to European processors.
Posted 9 months ago. Mar 12, 2017 - 09:27 CDT