Paymentech Tampa Processing Issues
Incident Report for Gateway Services
Resolved
Paymentech Tampa has remained stable.
Posted Apr 03, 2015 - 20:19 CDT
Monitoring
We have not observed a processing issues with Paymentech Tampa since 8:00 PM CDT. Processor errors seemed to occur between the following times:

7:54 PM thru 8:00 PM CDT
7:23 PM thru 7:37 PM CDT
6:37 PM thru 6:38 PM CDT
6:33 PM thru 6:34 PM CDT
Posted Apr 03, 2015 - 20:16 CDT
Identified
Paymentech has confirmed that they are aware of issues and their IT support team is investigating.
Posted Apr 03, 2015 - 19:29 CDT
Investigating
We're investigating intermittent processing issues with the Paymentech Tampa platform.
Posted Apr 03, 2015 - 19:26 CDT