Global Processing Issues
Incident Report for Gateway Services
Resolved
No further errors have been observed on the Global Payments platform as of 3:10 pm CDT.
Posted May 20, 2015 - 15:43 CDT
Monitoring
Global Payments transactions have stabilized as of 3:10pm CDT. We continue to monitor the situation.
Posted May 20, 2015 - 15:21 CDT
Update
Global Payments has confirmed a wider spread incident on their infrastructure and are working to resolve the issue.
Posted May 20, 2015 - 14:39 CDT
Identified
Global Payments is investigating the issue.
Posted May 20, 2015 - 14:19 CDT
Investigating
We're investigating an incident impacting processing on the Global Payments network.
Posted May 20, 2015 - 14:14 CDT