Phone system issues
Incident Report for Gateway Services
Resolved
We have not seen any subsequent problems with our phone system since it recovered.
Posted Oct 04, 2016 - 11:21 CDT
Monitoring
The intermittent issues with our phone system seem to have cleared. We will continue monitoring for additional anomalies.
Posted Oct 04, 2016 - 10:48 CDT
Update
We are still experiencing intermittent issues with our phone system and still do not have an ETA from our provider.
Posted Oct 04, 2016 - 10:23 CDT
Identified
We have confirmation that there are issues with our phone service provider but do not yet have an ETA for resolution.
Posted Oct 04, 2016 - 09:54 CDT
Investigating
We are currently investigating intermittent issues with our phone system. If you are unable to reach us by phone, we will be monitoring our e-mail support system, as always.
Posted Oct 04, 2016 - 09:46 CDT