Electronic check processing issues
Incident Report for Gateway Services
Resolved
We saw sporadic transactions issues with our ACH vendor from 8:15 PM CST to 11:00 PM CST. Our vendor has confirmed that the issue has been resolved.
Posted about 1 year ago. Nov 08, 2016 - 23:55 CST
Update
We are still continuing to see sporadic issues with transactions to our ACH provider. We do not have an ETA to resolution.
Posted about 1 year ago. Nov 08, 2016 - 23:10 CST
Update
We are continuing to see sporadic outages from our ACH provider.
Posted about 1 year ago. Nov 08, 2016 - 22:22 CST
Update
We have seen some transactions resume but our ACH vendor is still working on the issue.
Posted about 1 year ago. Nov 08, 2016 - 21:49 CST
Identified
We have seen the issues processing with our ACH vendor resume and they are working to resolve the issues on their platform.
Posted about 1 year ago. Nov 08, 2016 - 21:17 CST
Monitoring
We have stopped seeing impacted transactions from our ACH vendor and are continuing to monitor for any additional problems.
Posted about 1 year ago. Nov 08, 2016 - 20:56 CST
Identified
We have received confirmation from our ACH vendor that they are currently experiencing issues and are working to resolve them.
Posted about 1 year ago. Nov 08, 2016 - 20:25 CST
Investigating
We are currently investigating sporadic issues processing electronic check transactions.
Posted about 1 year ago. Nov 08, 2016 - 20:18 CST