First Data Processing Issues
Incident Report for Gateway Services
Resolved
We have not observed any further errors.

The first error on the First Data Nashville/North platforms was observed at 3:36 PM CST and while still relatively sporadic, they became worse around 5:00 pm CST. The last error was observed at 5:17 PM CST.
Posted Feb 21, 2016 - 17:56 CST
Monitoring
While First Data has not confirmed that the issue is resolved, we have not observed errors as of 5:17 PM CST. Engineers continue to monitor the situation.
Posted Feb 21, 2016 - 17:33 CST
Identified
A small number of transactions are timing out when waiting a response from First Data. The issues are sporadic and appear to be isolated to the First Data Nashville/North platforms. We are working with First Data to further identify and resolve the issues.
Posted Feb 21, 2016 - 17:19 CST
Investigating
Engineers are investigating sporadic First Data processing errors.
Posted Feb 21, 2016 - 17:05 CST