Vantiv Processing Issues
Incident Report for Gateway Services
Resolved
The errors on the Vantiv platform were intermittent between 12:53 CST and 2:15 CST and we have not seen any additional errors since.
Posted Mar 10, 2016 - 15:10 CST
Monitoring
We have not seen any additional errors on the Vantiv platform since 2:15 CST. We will continue to monitor the platform for any further abnormalities.
Posted Mar 10, 2016 - 14:34 CST
Identified
We have received confirmation from Vantiv of an issue impacting processing ability on their platform.
Posted Mar 10, 2016 - 13:43 CST
Investigating
We are currently investigating intermittent processing issues on the Vantiv platform.
Posted Mar 10, 2016 - 13:27 CST