Vantiv Processing Issues
Incident Report for Gateway Services
Resolved
We have not seen an error on the Vantiv platform since 3:44 PM CDT. We are considering the issue resolved.

In total, we identified sporadic Vantiv errors between 2:17 PM CDT thru 3:44 PM CDT.
Posted Apr 04, 2015 - 15:54 CDT
Update
We have recently observed connectivity errors and continue to see error response from the Vantiv platform.
Posted Apr 04, 2015 - 15:31 CDT
Monitoring
While we have not observed Vantiv connectivity errors in over 30 minutes, they continue to intermittently report back "Communication Error" in response to transaction requests.
Posted Apr 04, 2015 - 15:08 CDT
Identified
Vantiv is still experiencing issues. We're seeing sporadic transactions failing, however, transaction response times from Vantiv are significantly higher than normal.
Posted Apr 04, 2015 - 14:46 CDT
Investigating
We're seeing processing issues with transactions processing on the Vantiv platform. Engineers are investigating.
Posted Apr 04, 2015 - 14:32 CDT