Vantiv Processing Issues
Incident Report for Gateway Services
Resolved
We have not seen any further impacted transactions on the Vantiv platform since 2:23 PM CDT and consider the incident to be resolved.
Posted Apr 23, 2016 - 14:57 CDT
Monitoring
We saw a few sporadic transactions between 11:48 AM and 12:43 PM CDT and then a larger outage on the Vantiv platform from 1:59 PM CDT until 2:23 PM CDT. We have not seen any impacted transactions since and will continue to monitor for any further anomalies.
Posted Apr 23, 2016 - 14:36 CDT
Identified
We have received confirmation of an issue at Vantiv with their platform. Vantiv is still investigating and we have not yet been given an ETA for resuming normal service.
Posted Apr 23, 2016 - 14:23 CDT
Investigating
We are currently investigating issues processing transactions on the Vantiv platform.
Posted Apr 23, 2016 - 14:11 CDT