Vantiv (Litle) Processing Issues
Incident Report for Gateway Services
Resolved
No further issues have occurred. Errors were observed on the Vantiv (Litle) platform between 10:26 AM and 10:48 AM CDT.
Posted 8 months ago. May 05, 2017 - 11:43 CDT
Monitoring
We have not seen an error on the Vantiv (Litle) platform in the past 15 minutes but continue to closely monitor the situation.
Posted 8 months ago. May 05, 2017 - 11:10 CDT
Identified
Vantiv has confirmed that they are experiencing issues on the Litle platform.
Posted 8 months ago. May 05, 2017 - 10:45 CDT
Investigating
We are currently observing sporadic processing errors on the Vantiv (Litle) platform. Engineers are investigating.
Posted 8 months ago. May 05, 2017 - 10:33 CDT