Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
There have been no further connectivity errors. Electronic check processing was degraded from 10:13 PM to 11:45 PM CDT.
Posted 3 months ago. May 08, 2019 - 00:06 CDT
Monitoring
Electronic check processing has resumed normal operation. Engineers will continue to monitor.
Posted 3 months ago. May 07, 2019 - 23:51 CDT
Investigating
We are currently investigating intermittent issues processing electronic check transactions.
Posted 3 months ago. May 07, 2019 - 23:21 CDT
This incident affected: Electronic Check Processing.