ACH Processing issues
Incident Report for Gateway Services
Resolved
We have seen no further exceptions or connection issues to our ACH provider. We saw repeated connectivity issues and bouts of slow responses from 4:05 AM until 5:03 AM CDT.
Posted Aug 19, 2016 - 05:54 CDT
Monitoring
We have seen transactions resume through our ACH provider as of 5:03 AM CDT. We will continue to monitor for any additional anomalies.
Posted Aug 19, 2016 - 05:22 CDT
Identified
We have received confirmation from our ACH provider of an outage that started at 4:05 AM CDT and they are working to restore service.
Posted Aug 19, 2016 - 05:11 CDT
Update
We are seeing sporadic connectivity loss and high response times to our ACH provider and are still investigating the cause
Posted Aug 19, 2016 - 04:45 CDT
Investigating
We are currently investigating issues with processing e-check transactions using our ACH provider.
Posted Aug 19, 2016 - 04:19 CDT