Phone system issues
Incident Report for Gateway Services
Resolved
We have not seen any subsequent issues with the phone system.
Posted 5 months ago. Dec 21, 2017 - 09:37 CST
Monitoring
The phone system is back up and running. We will continue to monitor for any additional anomalies.
Posted 5 months ago. Dec 21, 2017 - 09:18 CST
Investigating
We are currently investigating issues with our phone system. As always, support will still be available via e-mail.
Posted 5 months ago. Dec 21, 2017 - 08:39 CST