FDMSO processing issues
Incident Report for Gateway Services
Resolved
We have not seen any more problematic transactions on the FDMSO platform. We saw inconsistent impact beginning at 2:00 PM Central time and lasting until 2:16 PM Central time.
Posted about 1 year ago. Oct 26, 2016 - 14:52 CDT
Monitoring
We stopped seeing problematic transactions at 2:16 PM Central and had confirmation from FDMSO of an issue. We will continue to monitor for any additional anomalies.
Posted about 1 year ago. Oct 26, 2016 - 14:36 CDT
Investigating
We are currently investigating issues processing on the FDMSO platform.
Posted about 1 year ago. Oct 26, 2016 - 14:17 CDT