First Data Nashville processing issues
Incident Report for Gateway Services
Resolved
We have not seen any further disruption on the First Data Nashville platform. We saw impacted transactions from 5:11 PM Central time until 5:55 PM Central time.
Posted about 1 year ago. Nov 30, 2016 - 18:12 CST
Monitoring
We have begin seeing successful transactions on the First Data Nashville platform again. We are continuing to monitor for additional anomalies.
Posted about 1 year ago. Nov 30, 2016 - 17:55 CST
Identified
We have received confirmation of a major outage at First Data Nashville and there is currently no ETA to restore service.
Posted about 1 year ago. Nov 30, 2016 - 17:44 CST
Investigating
We are currently investigating issues processing on the First Data Nashville platform.
Posted about 1 year ago. Nov 30, 2016 - 17:15 CST