Gateway performance issues
Incident Report for Gateway Services
Resolved
We have not seen any other issues or anomalies after 1:28 PM CDT when the issue was resolved.
Posted Sep 13, 2016 - 14:10 CDT
Monitoring
Normal operations on the gateway have resumed. The performance problem was related to a database degradation issue. We saw impacts to our reporting platform from 1:12 PM CDT until 1:28 PM CDT. We will continue to monitor for any additional anomalies.
Posted Sep 13, 2016 - 13:38 CDT
Investigating
We are currently investigating reporting performance issues on the platform.
Posted Sep 13, 2016 - 13:20 CDT