TSYS Processing issues
Incident Report for Gateway Services
Resolved
We saw several but infrequent impacted transactions from 11:00 AM until 11:53 AM CDT on the TSYS platform and it has been error free since.
Posted Apr 16, 2016 - 12:57 CDT
Monitoring
We have not seen any impacted transactions on the TSYS platform since 11:53 AM CDT. We are continuing to monitor the platform.
Posted Apr 16, 2016 - 12:28 CDT
Investigating
We are currently investigating sporadic issues processing on the TSYS platform
Posted Apr 16, 2016 - 12:06 CDT