ACH Processing issues
Incident Report for Gateway Services
Resolved
ACH processing issues started at 3:13 AM CDT and continued until 9:05 AM CDT and we have not seen any further problematic transactions since.
Posted Aug 15, 2016 - 09:32 CDT
Monitoring
Our ACH provider has resumed service. We will continue monitoring to make sure it is stable.
Posted Aug 15, 2016 - 09:12 CDT
Update
Our ACH provider is still working in order to restore service and we still do not have an ETA.
Posted Aug 15, 2016 - 08:29 CDT
Update
Our ACH provider is working with their vendors to resolve the incident but we still do not have a time frame for when ACH service will be restored.
Posted Aug 15, 2016 - 07:41 CDT
Update
We still do not have an ETA for when our ACH provider will resume service though they are working diligently to do so.
Posted Aug 15, 2016 - 07:04 CDT
Update
Our provider continues to work towards a resolution and does not have an ETA at this time.
Posted Aug 15, 2016 - 06:31 CDT
Update
Our provider has confirmed the issue is still ongoing and are continuing to work towards a resolution.
Posted Aug 15, 2016 - 05:48 CDT
Identified
We've confirmed that the issue is isolated to the ACH clearing platform that serves our In-House Electronic Check (ACH) processing. The provider has confirmed an outage and is working on restoring service. The first error was seen at 3:13 AM CDT.
Posted Aug 15, 2016 - 05:10 CDT
Investigating
We are currently investigating some errors that we have seen processing ACH transactions through our provider.
Posted Aug 15, 2016 - 04:44 CDT