Intermittent TSYS Processing Errors
Incident Report for Gateway Services
Resolved
We have observed no further errors on the TSYS platform. In total, we saw several periods of intermittent timeouts and with TSYS processing less than 1 % of total authorizations between 4:14 AM and 4:58 AM CDT
Posted 6 months ago. Jun 07, 2017 - 06:06 CDT
Monitoring
We have not observed any further timeouts within the last 10 minutes. We have not received confirmation yet from TSYS that the issue is resolved. Engineers continue to monitor the situation
Posted 6 months ago. Jun 07, 2017 - 05:25 CDT
Investigating
Engineers are investigating sporadic errors connecting to the TSYS platform.We have had a few brief instances of problems connecting to tsys. Vast majority of transactions have been able to connect to tsys without issue. We continue to investigate the cause of the connectivity issues.
Posted 6 months ago. Jun 07, 2017 - 05:03 CDT