Vantiv (previously Litle) Processing issues
Incident Report for Gateway Services
Resolved
We saw impacted transactions on the Vantiv (previously Litle) from 1:28 PM CDT until 1:41 PM CDT and have not seen any additional impacted transactions since.
Posted Apr 04, 2016 - 14:20 CDT
Monitoring
We have not seen any more impacted transactions since 1:41 PM CDT. We will continue to monitor for any additional anomalies.
Posted Apr 04, 2016 - 13:50 CDT
Investigating
We are currently investigating issues processing transactions on the Vantiv platform.
Posted Apr 04, 2016 - 13:40 CDT