TSYS Discover Transaction Processing Issues
Incident Report for Gateway Services
Resolved
We have not seen any additional errors processing Discover transactions through Tsys since 11:56 AM CDT. We saw issues getting responses to authorization attempts from 8:37 to 11:56 AM CDT. The frequency of the errors was highly variable, going up to 10% of all Discover transactions processed through Tsys at the most severe time frame.
Posted Oct 19, 2020 - 13:10 CDT
Monitoring
We last saw an issue with Discover Transactions processed via Tsys at 11:56 AM CDT. Engineers continue to monitor for any additional issues.
Posted Oct 19, 2020 - 12:20 CDT
Identified
TSYS has confirmed that they are having intermittent issues getting responses from Discover while processing Discover transactions. Approximately 10% of Discover transactions are affected.
Posted Oct 19, 2020 - 10:25 CDT
This incident affected: Credit Card Processing and Credit Card Processors (TSYS).