Intermittent TSYS Processing Errors
Incident Report for Gateway Services
Resolved
We have observed no further errors on the TSYS platform. In total, we saw timeouts with TSYS processing ranging from approximately 1% to 5% of total authorizations between 5:06 PM and 8:13 PM CDT.
Posted Oct 14, 2016 - 21:02 CDT
Monitoring
We have not observed any further timeouts within the last 10 minutes. We have not received confirmation yet from TSYS that the issue is resolved. Engineers continue to monitor the situation.
Posted Oct 14, 2016 - 20:24 CDT
Update
Sporadic TSYS timeouts continue to occur. TSYS is still investigating.
Posted Oct 14, 2016 - 19:38 CDT
Update
We continue to observe timeouts on the TSYS platform.
Posted Oct 14, 2016 - 18:49 CDT
Update
We continue to see sporadic timeouts on the TSYS platform. TSYS continues to investigate.
Posted Oct 14, 2016 - 18:03 CDT
Identified
We continue to see a very limited number of authorization timeouts on the TSYS platform. We are working with TSYS to identify the issue.
Posted Oct 14, 2016 - 17:34 CDT
Investigating
Engineers are investigating sporadic errors connecting to the TSYS platform.
Posted Oct 14, 2016 - 17:13 CDT