Internet Routing Issues
Incident Report for Gateway Services
Resolved
We continue to monitor the situation but are closing this incident. In summary, we observed carrier issues between 4:28 - 4:31 PM CDT, during which traffic automatically transitioned off the affected carrier. We saw sporadic issues on the Elavon and First Data platforms for a few minutes after 4:31 PM.
Posted Aug 23, 2015 - 17:06 CDT
Monitoring
We've routed around the carrier issue and continue to monitor the situation.
Posted Aug 23, 2015 - 16:38 CDT
Investigating
We are observing intermittent carrier issues on our backbone. Engineers are investigating.
Posted Aug 23, 2015 - 16:31 CDT