Phone system issues
Incident Report for Gateway Services
Resolved
We experienced 3 minutes of phone issues from 12:31 CDT until 12:34 CDT and have not seen any further issues with the phone system.
Posted Sep 07, 2016 - 13:18 CDT
Monitoring
Service has been restored on the affected numbers. We will continue to monitor for any additional anomalies.
Posted Sep 07, 2016 - 12:36 CDT
Investigating
We are currently investigating issues with some numbers of our phone system.
Posted Sep 07, 2016 - 12:32 CDT