Control panel performance issues
Incident Report for Gateway Services
Resolved
The platform continues to be fully operational. Engineers have isolated and resolved an issue with a degraded transaction database cluster.

In summary, we saw a degradation in Control Panel performance from 8:25 AM until 8:39 AM CDT.
Posted 6 months ago. May 04, 2017 - 09:20 CDT
Monitoring
We are seeing performance resume normal levels on the Control Panel. We will continue to monitor for any additional issues.
Posted 6 months ago. May 04, 2017 - 08:43 CDT
Investigating
We are currently investigating performance issues with the control panel. The API still appears to be functional.
Posted 6 months ago. May 04, 2017 - 08:36 CDT