Recurring Transactions
Incident Report for Gateway Services
Resolved
All recurring records and schedules have been resolved.
Posted Jul 22, 2020 - 20:37 CDT
Update
All duplicate transactions that were not already voided or refunded have been voided. Engineers are working to update recurring subscriptions so that they are reflected appropriately.
Posted Jul 22, 2020 - 14:59 CDT
Identified
Merchants using our recurring platform may have seen duplicate transactions for a certain number of transactions scheduled to be billed on July 22, 2020. We will be voiding any duplicate transactions if they have not already been voided. If the transaction cannot be voided, it will be refunded.
Posted Jul 22, 2020 - 09:08 CDT