Intermittent Carrier Issues
Incident Report for Gateway Services
Resolved
There has been no further latency on any of our upstream carriers.
Posted Aug 03, 2016 - 23:46 CDT
Monitoring
Upstream carrier latency has normalized. The highest latency occurred between 11:10 PM thru 11:15 PM CDT. We continue to monitor the situation.
Posted Aug 03, 2016 - 23:29 CDT
Investigating
We're investigating high latency and interment packet loss on upstream carriers. This may lead to sporadic connectivity issues.
Posted Aug 03, 2016 - 23:16 CDT