Paymentech Tampa Processing Issues
Incident Report for Gateway Services
Resolved
We have not seen any additional impacted transactions since 10:04 PM CDT.
Posted Apr 12, 2016 - 22:50 CDT
Monitoring
We saw inconsistent trouble processing transactions on Paymentech Tampa from 9:56 PM CDT until 10:04 PM CDT and have not seen any impacted transactions since. We will continue to monitor for any additional anomalies.
Posted Apr 12, 2016 - 22:16 CDT
Investigating
We are currently investigating issues processing on the Paymentech Tampa platform.
Posted Apr 12, 2016 - 22:04 CDT