Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
We have not experienced any additional errors processing Electronic Check Transactions since 4:36 PM CDT. The impacted time range was 4:13 PM - 4:36 PM CDT.
Posted Jul 17, 2020 - 17:04 CDT
Monitoring
Electronic check processing has resumed normal operation. Engineers will continue to monitor.
Posted Jul 17, 2020 - 16:41 CDT
Investigating
We are currently investigating issues processing electronic check transactions
Posted Jul 17, 2020 - 16:33 CDT
This incident affected: Electronic Check Processing.