Transaction API Issues
Incident Report for Gateway Services
Resolved
Customers experienced intermittent connectivity from 3:10 PM thru 4:15 PM CDT. We continued to see routing issues on the Credomatic and Elavon platform through approximately 5:15 PM CDT.
Posted Jun 01, 2015 - 19:02 CDT
Update
We're seeing transaction processing on both Elavon and Credomatic and all other networks continue to process as normal. We continue to investigate.
Posted Jun 01, 2015 - 17:39 CDT
Update
Connectivity continues to be stable, however, we're seeing isolated incidents on the Elavon and Credomatic networks and continue to investigate.
Posted Jun 01, 2015 - 16:57 CDT
Monitoring
We're seeing transaction processing normalize and continue to investigate and monitor the situation.
Posted Jun 01, 2015 - 16:25 CDT
Update
We're seeing significantly less packet loss and starting to see transaction processing recover.
Posted Jun 01, 2015 - 16:13 CDT
Update
We're continuing to work with our multiple upstream carriers to determine the source of packet loss.
Posted Jun 01, 2015 - 15:53 CDT
Update
We're seeing high packet loss across our carriers and investigating a traffic anomalies.
Posted Jun 01, 2015 - 15:32 CDT
Investigating
We are currently investigating this issue.
Posted Jun 01, 2015 - 15:22 CDT
This incident affected: Transaction API.