TSYS/MeS Processing Issues
Incident Report for Gateway Services
Resolved
The DNS provider used by TSYS and MeS appears to have returned to a normal state. We will continue to utilize cached IP addresses until we've confirmed their issues have been resolved. In total, the majority of the TSYS/MeS errors occurred between 3:42 PM CDT thru 4:00 PM CDT. We observed sporadic errors on these processors through approximately 4:30 PM CDT.
Posted Oct 15, 2015 - 17:38 CDT
Update
We continue to monitor the situation. We still have DNS lookups temporarily disabled while we await resolution from the processors' DNS vendor. No further errors have been identified within the past 60 minutes.
Posted Oct 15, 2015 - 17:02 CDT
Monitoring
A global DNS provider servicing TSYS and MeS is experiencing a widespread outage. We've temporarily disabled DNS lookups and are connecting to the last known valid IP addresses for these processors. Most of the errors occurred between 3:43 pm thru 4:00 pm CDT and were isolated to the TSYS and MeS platforms. We continue to stay in contact with these processors and are awaiting resolution from their vendor.
Posted Oct 15, 2015 - 16:22 CDT
Identified
There is an ongoing confirmed outage with the TSYS platform or vendors that they depend on. We continue to observe the situation.
Posted Oct 15, 2015 - 16:09 CDT
Investigating
We're currently observing errors on the TSYS platform. Engineers are investigating.
Posted Oct 15, 2015 - 15:50 CDT