WorldPay Vantiv Core Connectivity
Incident Report for Gateway Services
Resolved
We have not received any connection errors sending transactions through the Worldpay Vantiv Core platform since 8:16 AM CDT. Worldpay experienced intermittent connectivity issues between 2:50 PM and 8:16 AM CDT
Posted Oct 30, 2019 - 12:27 CDT
Investigating
Engineers are working with Vantiv to diagnose errors on the WorldPay Vantiv Core platform.
Posted Oct 29, 2019 - 15:07 CDT
This incident affected: Transaction API.