Connectivity Issues relating to DNS
Incident Report for Gateway Services
Resolved
No further issues have been observed.

The issue was related to a DDoS attack against our DNS provider. The provider identified that the initial impact was at 6:10 AM CDT. They determined that services were completely restored by 8:20 AM CDT. During this time, DNS queries in certain regions (predominately US East Coast) may have taken longer to complete or completely timed out. This may have affected the ability for certain customers to connect to the platform.
Posted Oct 21, 2016 - 09:27 CDT
Monitoring
Our DNS provider has indicated that services were completely restored as of 8:30 AM CDT. We continue to monitor the situation.
Posted Oct 21, 2016 - 08:40 CDT
Update
Our DNS provider continues to work on issues relating to DNS resolution. They're re-iterating that the majority of the issues are being observed on the US East region of their platform.
Posted Oct 21, 2016 - 08:21 CDT
Identified
Our DNS provider has confirmed that they are observing intermittent regional issues on their platform. Consequently, DNS queries are resulting in higher latency and presumably timeouts in some cases. They are working towards resolving the issue. We have also increased TTLs to try to help reduce impact of this incident.
Posted Oct 21, 2016 - 07:35 CDT
Investigating
We are investigating regional inbound connectivity issues related to an incident with our DNS provider.
Posted Oct 21, 2016 - 07:13 CDT