Platform Availability
Incident Report for Gateway Services
Resolved
The hosted payment page services has been fully operational since approximately 11:45am CT. While we saw broader impact towards the first several minutes of this event, the hosted payment page was the only real-time service impacted during the duration of this event. File Batch processing and Settlements that were scheduled during this time may have been delayed by a couple of hours.
Posted Oct 08, 2020 - 12:24 CDT
Update
Our hosted payment page continues to experience intermittent connectivity issues, however, all other core processing APIs, Control Panels and services remain stable. Engineers continue to work through hosted payment page issues.
Posted Oct 08, 2020 - 10:58 CDT
Identified
Some customers may be unable to access hosted checkout pages.
Posted Oct 08, 2020 - 09:18 CDT
Monitoring
Service connectivity has been restored. Engineers continue to monitor.
Posted Oct 08, 2020 - 09:00 CDT
Investigating
Engineers are investigating platform availability issues.
Posted Oct 08, 2020 - 08:53 CDT
This incident affected: Transaction API, Control Panel, Credit Card Processing, Electronic Check Processing, and Query API.