Litle transaction processing
Incident Report for Gateway Services
Resolved
We have observed no additional connectivity errors on the Litle platform since 06:04 CDT.
Posted Aug 28, 2021 - 06:19 CDT
Investigating
We are monitoring an intermittent connectivity issue on the Litle platform. Connection errors began at 05:37 CDT.
Posted Aug 28, 2021 - 06:13 CDT
This incident affected: Credit Card Processors (Vantiv).