Processing Chase Paymentech transactions
Incident Report for Gateway Services
Resolved
Connectivity to Chase Paymentech Salem and Tampa platforms is resolved. We have not seen any connection issues since 11:39 AM CDT.
Posted Sep 22, 2021 - 11:55 CDT
Investigating
We are currently investigating intermittent issue with connection to Chase Paymentech Salem and Tampa platforms
Posted Sep 22, 2021 - 10:46 CDT
This incident affected: Credit Card Processors (Chase Paymentech).