Vantiv (Litle) Processing Issues
Incident Report for Gateway Services
Resolved
Engineers have not seen any additional errors on the Vantiv (Litle) platform. Processing was impacted between 03:37:56 CDT to 04:11:58.562 CDT.
Posted Jul 23, 2022 - 04:44 CDT
Monitoring
Engineers are no longer seeing errors on the Vantiv (Litle) platform. Processing was impacted between 03:37:56 CDT to 04:11:58.562 CDT.
Posted Jul 23, 2022 - 04:31 CDT
Investigating
Engineers are currently investigating processing errors on the Vantiv (Litle) platform.
Posted Jul 23, 2022 - 03:49 CDT
This incident affected: Credit Card Processors (Vantiv).