Control Panel connectivity issues
Incident Report for Gateway Services
Resolved
No further issues have been observed. Engineers observed connectivity issues to the control panel at around 7:02 PM CDT and saw sporadic API errors starting around 7:15 PM CDT. Connectivity was fully restored by 7:35 PM CDT.
Posted Jun 15, 2021 - 20:07 CDT
Monitoring
Connectivity is stable and engineers are monitoring
Posted Jun 15, 2021 - 19:37 CDT
Investigating
We are currently connectivity issues with the web control panel
Posted Jun 15, 2021 - 19:08 CDT
This incident affected: Control Panel.