Transaction processing connectivity
Incident Report for Gateway Services
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 16:59 CDT
Update
We have not observed any additional connection issues since 3:57:15 PM CDT.
Posted Sep 20, 2021 - 16:59 CDT
Monitoring
We observed connection issues for some transactions between 3:53:32 PM - 3:57:15 PM CDT. Engineers continue to monitor the situation and are working with 3rd party carriers to address the issues.
Posted Sep 20, 2021 - 16:17 CDT
This incident affected: Credit Card Processing and Electronic Check Processing.