Electronic Check Processing Issues
Incident Report for Gateway Services
Resolved
There have been no further connectivity errors. Electronic check processing was degraded from 11:07 PM CDT to 3:27 AM CDT.
Posted Jul 17, 2021 - 04:52 CDT
Update
Engineers are working to resolve the electronic check processing issue.
Posted Jul 17, 2021 - 02:06 CDT
Investigating
We are currently investigating issues processing electronic check transactions.
Posted Jul 17, 2021 - 00:35 CDT
This incident affected: Electronic Check Processing.