WorldPay Vantiv Core connectivity
Incident Report for Gateway Services
Resolved
We have not received any connection errors sending transactions through the Worldpay Vantiv Core platform since 5:03 AM CDT. Worldpay has confirmed their connectivity issues have been resolved. Worldpay experienced intermittent connectivity issues between 2:24 AM and 5:03 AM CDT.
Posted 4 months ago. Jun 20, 2019 - 05:27 CDT
Monitoring
The Worldpay Vantiv Core platform continues to experience intermittent processing issues.
Posted 4 months ago. Jun 20, 2019 - 04:53 CDT
Investigating
Engineers are currently investigating processing errors on the WorldPay Vantiv Core platform.
Posted 4 months ago. Jun 20, 2019 - 04:36 CDT
This incident affected: Credit Card Processing.